SP93 de R4P#43L

Montrez nous vos machines
Répondre
Avatar du membre
R4P#43L
Messages : 14
Enregistré le : 10 mai 2020, 18:55

SP93 de R4P#43L

Message par R4P#43L »

Et voilà, j'ouvre un petit topic pour vous présenter ma dernière acquisition !

Il s'agit d'une SP93L de 1975, moteur AV7, boîte relais, allumage électronique et clignotants.

J'ai acheté un lot de 2, avec une donneuse très très rouillé ( premier modèle "champagne") et celle-ci dans un jus pas terrible non plus :
- roues très piquées, corrosion perforante sur la roue arrière.
- réservoir percé ( ça je l'avais pas vu...)
- pas mal de rouille un peu partout sur le châssis, mais rien de grave!
- moteur bloqué, vilo et roulements rouillés, cylindre mort et maison aussi, culasse avec le pas de vis de bougie foiré

Bon, il y avait un peu de taf quoi...

Avec les 2, j'ai réussi à refaire un moteur complet, mais l'allumage électronique d'origine s'est montré récalcitrant, le cigare était HS, remplacé par un de MBK 51, j'ai pu la démarrer ! Mais étincelle faiblarde et aléatoire, j'ai préféré opter pour un moryama histoire de fiabiliser tout ça! Je suis aussi passé sur un cylindre airsal ( même diamètre) car le deuxième était pas dans un super état non plus.

Pour la boîte relais, elle fuyait pas mal, j'ai donc décidé de la refaire et changer les joints et les roulements, elle est comme neuve! ( Je vais refaire la deuxième au cas où!)

Côté carbu, j'ai remplacé le gurtner ar13 qui fuyait de partout par un dellorto sha 15/15.

Côté cycle, je suis passé en pneus à flanc blanc, j'ai une roue arrière en commande et j'ai aussi mis un petit Guidon bas, je trouve que ça lui va mieux!

Côté élec, mon phare avant est en salle état, je suis pas sur de le garder, je passerai peut-être sur un petite bulle et un phare rond, même si ça dénature un peu la ligne d'origine... Il me reste les clignos à brancher, j'en ai commandés mais je suis un peu perdu dans les branchements avec le klaxon et les masses... C'est pas simple le circuit de SP93 pour ça... A suivre !

Je suis allé faire un petit tour avec aujourd'hui, (elle démarre depuis hier!) C'est pas encore ça, le moteur tourne pas super rond. Elle démarre bien, a froid, j'arrive à faire 300 mètres sur du plat ou elle avance bien et prend des tours, puis j'arrive sur un stop et une petite montée, et là elle broute, a du mal a prendre ses tours, puis fini par caler, et là elle ne redémarre plus avant 10-15 min.. Le ralenti à l'air de tenir. L'allumage est calé à 1,5 mais j'ai essayé de 1,4 à 1,7 sans que ça change le problème.
Sur la béquille elle arrive à prendre ses tours, mais c'est pas instantané, j'ai l'impression qu'elle peine un peu à monter.
J'ai pas super confiance dans le pot, j'ai pas réussi à l'ouvrir pour décalaminer, ça pourrait venir de là? Sinon d'autres pistes?

Quelques photos pour illustrer tout ça!

Image

Image

Image

Avatar du membre
pastomob
Modérateur
Messages : 1598
Enregistré le : 12 nov. 2017, 20:57
Localisation : Alsace Bossue

Re: SP93 de R4P#43L

Message par pastomob »

Bon début de restauration !
Est ce que tu as fait des modifications sur ton cylindre ? Car entre ton carbu de 15 qui envoie trop et ton échappement calaminé qui ressort donc pas assez, tu as certainement la cause de ton dysfonctionnement.

L'urgence, c'est de decalaminer ou de changer le pot, surtout avec un cylindre tout neuf. Un bout de calamine qui remonte et rentre dans le cylindre pourrait être dangereux pour lui.
AU76 "Pisteon", AV34 "L'apostelle", AV881"Pastobylette", X1L "MobyX3L",CT50 "Mopetto" AV88

Avatar du membre
R4P#43L
Messages : 14
Enregistré le : 10 mai 2020, 18:55

Re: SP93 de R4P#43L

Message par R4P#43L »

C'est au programme d'aujourd'hui le décalaminage! Je changerai bien de pot aussi, mais j'aimerais garder les pédales, du coup je ne sais pas trop quoi prendre...
- Le simonini serpentin frotte
- un gencod a pompe, ça peut passer apparement
- un ninja serpentin mais c'est introuvable
- un pot de zundapp apparement ça peut le faire aussi
- un pot cobra de 51 d'origine? Mais ça reste d'origine...

Avatar du membre
Damien
Référent technique Mécanique & électricité
Messages : 848
Enregistré le : 12 mars 2013, 21:01
Localisation : 78 Pariwest

Re: SP93 de R4P#43L

Message par Damien »

Elle est sympa !
Le ptit guidon et les gros pneus à flancs blanc lui vont bien ! C'est quelle taille, 2.75 ?

J'ai aussi un problème de puissance sur ma 92GT, qui est équipée du même échappement... et que je soupçonne...
Je suis donc dans la même recherche que toi pour ma 92GT, et dans ma liste de possibilités j'ai aussi ajouté certains pot de 103 (l'angle du moteur des 93/92 est à mi-chemin entre le 51/88 et le 103) ;-)

Avatar du membre
testastretta
Administrateur du forum
Messages : 844
Enregistré le : 12 mars 2013, 20:35
Localisation : Lorraine 54
Contact :

Re: SP93 de R4P#43L

Message par testastretta »

Slt,
je me demande si vider le pot et y souder une cloison comme sur les pot saucisson fonctionnerait ?
Bien vu l'histoire des pot peugeot... A creuser.

Avatar du membre
louprider
Modérateur
Messages : 1689
Enregistré le : 18 mars 2013, 12:14
Localisation : DIJON

Re: SP93 de R4P#43L

Message par louprider »

La piste, c est bien les pots de 103 ;-)....MAIS, sur un moteur type AV7 ......??????
--> VAINQUEUR PocketBike HOME MADE_2006
AV3x_Refresh..50V_MOPAR .. LoupBylette..La Mob de Louloute...51 Super B-Loup Rider...MBK 51 KUSTOM...Motoriste de - Turkish MotorSport Réplica - "Pirana Motor"

Avatar du membre
gege54
Référent technique Mécanique & électricité
Messages : 2521
Enregistré le : 27 mai 2014, 08:49
Localisation : Yvelines

Re: SP93 de R4P#43L

Message par gege54 »

Après un pot d'origine en bon état ça fonctionne très bien.
Tu es sur de ton calage allumage n'oublie pas que le moteur tourne a l'envers.

Elle ressemble a la mienne.

Image
Rasso TOL 2017-2018-2019 , Road Trip : Tour de Lorraine 2018, Tour de Vendée 2018, Creuse et Corrèze 2019, Cote d'Or et Jura 2019......... :D

Avatar du membre
R4P#43L
Messages : 14
Enregistré le : 10 mai 2020, 18:55

Re: SP93 de R4P#43L

Message par R4P#43L »

Pour le calage, c'est tout bon ouais! Je suis à 1,4 la, je vais repasser à 1,5.

Pour les pots, ayant acheté 2 sp93 d'années différentes, j'ai 2 pots différents. Lequel sera le mieux?

Celui avec le tube long est le plus ancien, et plus torturé niveau design intérieur, celui avec le tube court est le plus récent et plus simple a l'intérieur.

Image Image

Avatar du membre
R4P#43L
Messages : 14
Enregistré le : 10 mai 2020, 18:55

Re: SP93 de R4P#43L

Message par R4P#43L »

Bon j'ai remonté le pot plus ancien pour voir! Un peu plus bruyant! On verra pour les perfs!

J'ai commandé un jeu de gicleurs aussi car mon "gros" sha15 engorge mon "petit" av7 avec sa nouvelle pipe de 15! Ça devrait aller mieux avec un 62!

Répondre

Retourner vers « Galerie »