Problème de comodo sur 92 à clignotants

Une question technique? C'est ici!
Avatar du membre
R4+
Modérateur
Messages : 560
Enregistré le : 02 mai 2020, 00:16
Localisation : Irlande

Re: Problème de comodo sur 92 à clignotants

Message par R4+ »

Il faudrait un autre commodo pour tester.
J'ai réussi a voir une photo sur le net de l'arrière d'un de ces commodos, le 7 fils, c'est bien ton modèle?
Pour moi soit le commodo fait masse avec les vis de fixation soit au travers des ampoules de clignos.
Car a regarder le faisceau de Yvesb10, comme fils tu as:
- Klaxon
- centrale clignotant
- centrale clignotant
- cligno av D
- cligno av G
- cligno ar D
- cligno ar G

Donc pas de fils de masse pour le commodo. Si tu veux je vérifie sur mon m11 qui je crois a un commodo similaire ce soir.
Avatar du membre
pastomob
Administrateur du forum
Messages : 2291
Enregistré le : 12 nov. 2017, 20:57
Localisation : Alsace Bossue

Re: Problème de comodo sur 92 à clignotants

Message par pastomob »

C'est peut être pour ça que c'eût été bien d'avoir la photo du comodo... Ca aiderait a donner des conseils; je n'ai pas trouvé d'image suffisamment explicite pour voir quel commodo à été installé d'origine sur une 92.
Par contre, les commodo 7 fils, si c'est bien le même, je les connais très bien pour les avoir démonté et remonté plusieurs fois....
Avatar du membre
yvesb10
Administrateur du forum
Messages : 3017
Enregistré le : 19 sept. 2014, 12:55
Localisation : Aube (10)
Contact :

Re: Problème de comodo sur 92 à clignotants

Message par yvesb10 »

Oui c'est le même que sur ton mobyx, @pastomob
AU68, L92n, H50(V)LC, AV48, AU3, AV89, AV(U)78, G50VLC (rénovées !)Image, AV76, AV92 (en cours), AV88, AV78, D45s en projet de rénovation :?: - ou pas -
Avatar du membre
pastomob
Administrateur du forum
Messages : 2291
Enregistré le : 12 nov. 2017, 20:57
Localisation : Alsace Bossue

Re: Problème de comodo sur 92 à clignotants

Message par pastomob »

Je penche alors pour l'absence de cette petite pate métallique qui se loge sous le curseur, qui touche le ressort qui lui même touche un petit cylindre relié au courant.
Cette petite patte va toucher la partie métallique du commodo et renvoyer le courant à la masse.

Image
Avatar du membre
jack177071
Référent technique Images & documentations
Messages : 649
Enregistré le : 18 sept. 2016, 11:54

Re: Problème de comodo sur 92 à clignotants

Message par jack177071 »

j'ai trouvé un schéma électrique assez explicite pour le L92N mais le commodo est de référence 21434 qui ressemble beaucoup au commodo 23611 du 92GT .... mais il y a de grande chance pour qu'ils soient identiques à l'exception de la longueur des fils ....


Donc ce schéma électrique ainsi qu'une procédure de test (assez basique) du commodo 21434 pourraient t'etre utiles pour ton commodo 23611

Image

Image
Avatar du membre
R4+
Modérateur
Messages : 560
Enregistré le : 02 mai 2020, 00:16
Localisation : Irlande

Re: Problème de comodo sur 92 à clignotants

Message par R4+ »

Dommage ils ne donnent pas le test du fil gris du klaxon!
Comme pastomob a dit plus haut il doit y avoir un probleme avec le linguet. Oxydation, fil désoudé...
Avatar du membre
pastomob
Administrateur du forum
Messages : 2291
Enregistré le : 12 nov. 2017, 20:57
Localisation : Alsace Bossue

Re: Problème de comodo sur 92 à clignotants

Message par pastomob »

Les fils ne sont pas soudés sur ces commodo, ils sont coincé (sertis ?) entre deux éléments. C'est assez simple à démonter et remonter.
Avatar du membre
jack177071
Référent technique Images & documentations
Messages : 649
Enregistré le : 18 sept. 2016, 11:54

Re: Problème de comodo sur 92 à clignotants

Message par jack177071 »

je pense qu'il suffit de tester la continuité entre le fil gris (ou marron sur commodo 23611) et le chassis métallique du commodo qui doit etre relié à la masse (guidon) et cela quand tu appuie sur le poussoir du klaxon. Et il est alors possible que soit la languette en cuivre soit absente ou oxydée ou déformée et donc le contact ne se produit plus ... (voir photo message pastomob)
Avatar du membre
R4+
Modérateur
Messages : 560
Enregistré le : 02 mai 2020, 00:16
Localisation : Irlande

Re: Problème de comodo sur 92 à clignotants

Message par R4+ »

Je viens de démonter celui de mon M11....
Et je n'ai pas le linguet non plus! Et je pense qu'il me manque aussi le ressort qui doit faire resortir le levier/bouton.
Vu que le M11 n'a pas fonctionné depuis un bout de temps et que je ne me sers jamais du klaxon je ne mettais pas rendu compte qu'il ne fonctionnait pas :spamafote:
Image
Le fil du klaxon est relié a un cylindre en laiton au centre du commodo. C'est aussi le guide/axe sur lequel pivote le bouton.
Le linguet doit mettre en contact ce pivot et la tole qui referme le commodo. Les vis de fixation finissent le circuit avec le giodon.
Par contre si tes clignotants s'arrêtent, c'est surement du a de l'oxydation sur les contacts/plots, car 2 billes relient les plots entre eux pour selectionner les clignotants.
C'est facile a démonter, mais fait gaffe a ne pas perdre les 2 billes.
Avatar du membre
yvesb10
Administrateur du forum
Messages : 3017
Enregistré le : 19 sept. 2014, 12:55
Localisation : Aube (10)
Contact :

Re: Problème de comodo sur 92 à clignotants

Message par yvesb10 »

@R4+ , surtout que tu as un patchwork de pièces qui ne sont pas faites pour aller ensemble.
Comodo de 92 (vis du couvercle alignées)
couvercle et bouton de 92 GT (vis en oblique et bouton rouge) et en effet pas de linguet, ni de ressort..
Ca va marcher beaucoup moins bien :mrgreen:
AU68, L92n, H50(V)LC, AV48, AU3, AV89, AV(U)78, G50VLC (rénovées !)Image, AV76, AV92 (en cours), AV88, AV78, D45s en projet de rénovation :?: - ou pas -
Répondre

Retourner vers « Projets, pannes et réglages »