L'AV33 de mon Grand Père

vilcoyotte90
Messages : 15
Enregistré le : 05 sept. 2016, 09:51

L'AV33 de mon Grand Père

Message par vilcoyotte90 »

Salut,

J'ai donc hérité d'une AV33 appartenant a mon Grand Père.

je l'ai toujours vue stockée et jamais vu rouler. Ayant 34 ans, je dirais que cela fait au moins 30ans qu’elle n'a pas démarré! :|

Va y avoir du bouleau!

Je souhaite la remettre en route, en bon état mais pas faire une restauration complète jusqu'à la peinture. Je veux la garder dans son jus, avec son histoire. Son état me semble cohérent avec ce que je veux en faire.

Sortie de la "grange":

Image

Image

Image

Une fois ramené à la maison, le démontage et surtout le nettoyage peuvent commencer:

Image

Image

Image

Image

Le stockage des pièces nettoyées, dégraissées, restaurées, ... que d'heures, de litres d'essence, de laine d'acier triple 0, de polish... mais on découvre la couleur de certaines pièces que l'on imaginais pas comme ça...

Image

Image

Image

Image

Image

Image

Suite à tout ça, l'inventaire et l'achat de certaines pièces de rechange s'est imposé:
- Câblerie
- Pignon du volant moteur
- Chaine de vélo
- Durite
- Joints moteur
- Poignées
- Pompe à vélo
- Caoutchouc garde boue
- Phare avant Soubitez
- Câbles électriques
- Vis diverses

Puis le remontage pour donner ça:

Image

Image

Viens le moment de la faire craquer!! :youp!
He ben là ça veut pas, malgré avoir bien suivi le manuel pour le réglage de l'allumage.

Après recherche, l'antiparasite est coupé, le fil est bon, remplacement de l'anti parasite, ça marche toujours pas, pas d'étincelle! :faché:

Il ne me reste a priori que le condo et la bobine.
Mon condo une fois déconnecté est à environs 1µF, décision est prise de le remplacer
Nouveau condensateur Wima, bricolé et mis en place et là, toujours pas d'étincelle
Déconnecté, j'ai bien 0.22µF par contre une fois connecté, il est pas mesurable. C'est normal?

Va falloir que je regarde du côté de la bobine mais je pense que celle-ci n'est pas forcément d'origine, elle est pas rouge, elle est dans un plastique moulé beige...
Plus qu'a trouver une bobine d'allumage pour AV7... :kass Si vous avez un bon plan, je suis preneur

Voilà ou j'en suis

A+
marechaberrant

Re: L'AV33 de mon Grand Père

Message par marechaberrant »

beau boulot,t'as controlé ton fil de masse?
Avatar du membre
bentou
Administrateur du forum
Messages : 5105
Enregistré le : 07 mars 2013, 23:04
Localisation : Hauts de seine
Contact :

Re: L'AV33 de mon Grand Père

Message par bentou »

les bobines hautes tension internes qui fonctionnent encore sont extrêmement difficiles à trouver.
il vaudrait mieux mettre une bobine d'allumage interne basse tension et une bobine haute tension externe.
Spécialitées : 40V, N40T, 50V, D55, Mobyx X7.
125 Std, L, LT, LT1, LT3, Coupe, PTT, Armée, SàG.
350/3.


Ma vie, mon œuvre, Tome 1.
Avatar du membre
gege54
Modérateur
Messages : 3086
Enregistré le : 27 mai 2014, 08:49
Localisation : Yvelines

Re: L'AV33 de mon Grand Père

Message par gege54 »

les bobines hautes tension internes qui fonctionnent encore sont extrêmement difficiles à trouver.
il vaudrait mieux mettre une bobine d'allumage interne basse tension et une bobine haute tension externe.
J'ai fait comme ça aussi sur mon av3, j'ai caché la bobine externe sous les carters ;)
Rasso TOL 2017-2018-2019 , Road Trip : Tour de Lorraine 2018, Tour de Vendée 2018, Creuse et Corrèze 2019, Cote d'Or et Jura 2019......... :D
vilcoyotte90
Messages : 15
Enregistré le : 05 sept. 2016, 09:51

Re: L'AV33 de mon Grand Père

Message par vilcoyotte90 »

Voici a quoi ressemble mon allumage:

Image
vilcoyotte90
Messages : 15
Enregistré le : 05 sept. 2016, 09:51

Re: L'AV33 de mon Grand Père

Message par vilcoyotte90 »

marechalerrant a écrit :beau boulot,t'as controlé ton fil de masse?
Fil de masse?
Le fil condo va au rupteur, le fil bobine HT va au rupteur également, le fil bobine BT va à la cosse et le fil bobine HT rigide va au fil bougie

pour moi les masses sont par les parties métalliques des bobines
Je me trompes?
vilcoyotte90
Messages : 15
Enregistré le : 05 sept. 2016, 09:51

Re: L'AV33 de mon Grand Père

Message par vilcoyotte90 »

bentou a écrit :les bobines hautes tension internes qui fonctionnent encore sont extrêmement difficiles à trouver.
il vaudrait mieux mettre une bobine d'allumage interne basse tension et une bobine haute tension externe.
gege54 a écrit :
les bobines hautes tension internes qui fonctionnent encore sont extrêmement difficiles à trouver.
il vaudrait mieux mettre une bobine d'allumage interne basse tension et une bobine haute tension externe.
J'ai fait comme ça aussi sur mon av3, j'ai caché la bobine externe sous les carters ;)
Si je fais ça, je voudrais que ce soit invisible.

Vous avez des refs? Des photos de montages très propres?
Avatar du membre
EMMANUEL78
Modérateur
Messages : 1770
Enregistré le : 08 mars 2013, 00:33
Localisation : La commune la plus à l'ouest du 78

Re: L'AV33 de mon Grand Père

Message par EMMANUEL78 »

J'en ai parlé la avec les photo de la modif :
viewtopic.php?f=92&t=5099
Si à 50 ans t'a pas de Solex ,t'a raté ta vie !
"Spécialiste" vélo ,usinage ,mob .
Avatar du membre
tobec02
Messages : 841
Enregistré le : 10 mars 2013, 20:46
Localisation : proche saint quentin ( aisne 02 )

Re: L'AV33 de mon Grand Père

Message par tobec02 »

A tu bien nettoyer les vis platinées?
Jamais sans mes tobec!
Avatar du membre
Remi78
Messages : 5188
Enregistré le : 25 juin 2016, 00:14
Localisation : 78-Saint-Rémy-Lès-Chevreuse

Re: L'AV33 de mon Grand Père

Message par Remi78 »

bentou a écrit :les bobines hautes tension internes qui fonctionnent encore sont extrêmement difficiles à trouver.
il vaudrait mieux mettre une bobine d'allumage interne basse tension et une bobine haute tension externe.
Sur ma 44 , la bobine haute tension interne est d origine et elle marche super bien sinon on peut bientôt en acheter des neuves chez VSX :super:
"On est jeune et alors ? :pieddenez: " (Devise ClémentROG) ;)
AV78 , AV49 , AV44 , SPR , SP98 , AV89 , 125L :coeur:
Répondre

Retourner vers « AV3 & dérivés »